My Library

University LibraryCatalogue

     
Limit search to items available for borrowing or consultation
Record 15 of 30
Result Page: Previous Next
Can't find that book? Try BONUS+
 

Search Discovery

Search CARM Centre Catalogue

Search Trove

Add record to RefWorks

E-RESOURCE
Author Sung, Joseph J. Y. (Joseph Jao Yiu), 1959- speaker.

Title Evidence-based management of non-variceal upper GI bleeding / Joseph Sung.

Published London : Henry Stewart Talks, 2011.

Copies

Location Call No. Status
 UniM INTERNET video    AVAILABLE
Physical description 1 streaming video file (27 minutes) : digital, mono, SWF file, sound, colour.
polychrome rdacc
Series Gastroenterology and hepatology.
Henry Stewart talks. Biomedical & life sciences collection. Gastroenterology and hepatology.
Notes Animated audio-visual presentation with synchronized narration.
Title from title frames.
Contents Contents: Upper gastrointestinal bleeding is an important medical emergency -- The literature has provided many evidence-based management strategies -- Early endoscopy within 24 hours should be provided -- Injection for active ulcer bleeding should not be used as a monotherapy -- Thermal device (heat probe) is comparable to mechanical device (hemoclips) -- Underlying vessel beneath blood clot should exposed and treated -- Pre-endoscopy use of proton pump inhibitor may reduce need for endoscopic therapy -- Intravenous proton pump inhibitor is an important adjuvant to endoscopic therapy -- Routine second-look endoscopy is not recommended -- Surgery is still providing the ultimate hemostasis in selected cases -- Support of cardiopulmonary conditions is important to reduce mortality -- Anti-platelet agent should be restarted as soon as patient's condition stabilizes.
Restrictions Access restricted to subscribers.
System notes Mode of access: World Wide Web.
System requirements: Operating System: PC Windows 2000+, Mac OSX+ 3.2. Browser Compatibility: IE6+, Firefox 2+, Opera 9+, Safari 2+ 3.3. Browser settings: enable JavaScript, enable popups from the Henry Stewart Talks site. 3.4. Required Browser Plugins & Viewers: Adobe (Macromedia) Flash Player 7+, Adobe Acrobat Reader 6.0+.